Register
Login

 Mar 13, 2014 7:32 AM

Code P0238 / Limp Mode?

TDIClub Forums | forums.tdiclub.com

P0238: Turbocharger/Supercharger Boost Sensor 'A' Circuit High
Will P0238 cause my 2005 Jetta to go into limp mode / have no power?
Is P0238 about a faulty wire, incorrect sensor, an unexpected signal, or other?
I replaced the sensor with a Duralast sensor from Autozone.
Any tips on troubleshooting this code would be appreciated.
Thanks

 
ask your own question if you didn't found and answer
Related Messages

Troubleshooting CEL with P0245 code and Limp Mode

My partner's 2002 Jetta TDI wagon set the CEL this week and our local NAPA store reports that the code being set is P0245. The code is described as "16629/P0245/000581 - Solenoid Valve (A) for Boost Pressure Control...

Limp Mode---00575 Code

I have a '98 Jetta TDI with the AHU engine. The car suddenly went into limp mode and displayed the "check engine" light. I scanned it with my Ross-Tech program and came up with: 00575 - Intake Manifold...

P0697 error code limp mode trigered

I now have my car flashed back to stock and I'm pulling this code P0697 (sensor reference Voltage C circuit open). Is there a fuse for this? any help would be great....

Bad alternator causing limp mode and underboost code?

Hello,I am having troubles with limp mode and underboost code conditions, I also know that I have a head alternator feeding AC voltage in the system, could this affect the N75 valve or something to cause a underboost...

Car in limp mode, code P0335 Crankshaft Position Sensor A circuit 1996 Accord LX

Hello all, I have a 1996 Honda Accord LX with engine F22B2. I recently acquired this vehicle from someone who bent some exhaust valves when the timing belt snapped. I did not have the luxury of knowing how...

Limp Mode or code ??

I was wondering if the ECM would put an engine into a limp mode if it detects an overheating issue or even a coolant low level. I was just wondering what the thoughts on this might be. Thanks....

2003 civic 1.7 goes in limp mode at 3500rpm

Replaced the cam position sensor, plugs also changed oil and that got rid of 10 codes. Still bogs out at 3500. anyone else had the issue ever? No check engine light ever came on except when I start...

CEL and "limp" mode

So my car went into limp mode about a month ago when I got off work. For those who don't know what that is, my car wouldn't pass 3000 rpms. Anyways, I got home and parked my car....

Limp mode / safe mode ??

Left my car at the airport temperatures have been in the single digits all week. Left lot lost all power check engine light on, VSC track light on, VSC off light on, no power. Idle is at...

Need help with 2. TSI limp mode. Have to get to work tomorrow...

My car has been feeling like its misfiring for a week or so but no CEL. Was planning on changing plugs next week. Today it stated stuttering and the EPC light came on. It is in what i...

Car going into limp Mode on a Cold Day

What would cause my car to go into limp mode only on a cold day? its 24 Degrees out and car has gone into limp mode 2 days in a row???? Any help would be great thanks...

Limp mode or what ??

My car does this time to time not very often tho in the pic it gets to 1500rpm and does like short semi fast jumps, I have to give it full throttle to break it but it always...

HELP!!! anyone else get an apr tune and shortly after have MAF and limp mode problems?

Hey guys new to the forum. So the other day I got my mk4 aww. APR tuned stage 1. And drove home from the euro shop about a 120mile ride I live in bum **** lol. But the...

Limp Mode problem

Hi all, I have a 2014 x35i sport and about once a month I get loss of power from a low speed or from a stopped position but engine stays on and just revs with no power. I...

Limp mode issues

Hello every one I don't post much but I don't know where else to turn. so I recently replaced my alternator and battery. ever sense my car won't rev past 3100 rpms. I had 3 codes p01202 maf sensor...

 
 
Email:

Username:

Password:


Register

Username:

Password:

Login